Forms Editor problem under Windows 8 Pro

Discussions about CSEntry
Post Reply
Posts: 2
Joined: January 2nd, 2013, 1:52 pm

Forms Editor problem under Windows 8 Pro

Post by jlcc2013 »


I'm running CSPro 5.0.2 (the latest version) under Windows 8 Pro, and I'm having a big problem with the Forms Editor. CSPro installation was successful and I was trying to load an already created entry application in CSPro 5.0.1 (windows 7), the dictionary opens everything OK, but when I go to the Forms Editor, CSPro doesn't show the forms in the tree at the left of the screen, only shows the first created form. When I tried to create a new form or add some text to the only form that I can access (the first one) Cspro becomes unresponsive and the only way to close it is through the Windows Task Manager (finishing the process).

I was thinking that maybe the entry application that I created before with CSPro 5.0.1 under Windows 7 has a problem, so I tried to create a new application in CSPro 5.0.2 under Windows 8, and I found the same problem, the Forms Editor is not working.

I also tried to make a new CSPro 5.0.2 installation using the Windows compatibility mode, but it didn't works.
I tried installing CSPro 5.0.1 but this version crashes in the Dictionary Editor, and also doesn't shows the forms.

The last thing that I did was make a Windows 8 complete recovery, because I was thinking that maybe some other software that I installed before is the responsible for this problem, but also this didn't works.

Attached are a couple of screen shoots, so you can see how the Forms Editor looks.

If you have any suggestion please let me know.
CSpro_Dictionary.jpg (79.7 KiB) Viewed 4008 times
CSpro_Forms.jpg (64.06 KiB) Viewed 4008 times
Gregory Martin
Posts: 1658
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: Forms Editor problem under Windows 8 Pro

Post by Gregory Martin »

Can you attach your application (or send it to me: I doubt that this problem is application-specific, but I can't duplicate your behavior on my Windows 8 machine.

Can you open a batch or tabulation program and see if the trees appear in those modes? There are some example programs in the CSPro installation folder in case you don't have any of your own batch or tabulation applications.
Posts: 2
Joined: January 2nd, 2013, 1:52 pm

Re: Forms Editor problem under Windows 8 Pro

Post by jlcc2013 »

Hi Gregory,

Thanks for your quick response, I'm sending you my application to your email.
I tried to open another applications including the examples included in the CSPro installation but the Forms Designer still is not working. It looks like the batch applications are not working either, but the tabulation applications are working good.

Do you think that the problem could be my Windows 8 version? I have a brand new Sony Vaio laptop running Windows 8 Pro (64 bits).

Attached are some screen-shoots of the examples.
example_app.jpg (73.17 KiB) Viewed 4001 times
batch_app.jpg (140.32 KiB) Viewed 4002 times
tabulation_app.jpg (107.52 KiB) Viewed 4002 times
Post Reply