Deployment error

Discussions about tools to complement CSPro data processing
Post Reply
mussabahire
Posts: 38
Joined: September 5th, 2016, 4:55 am

Deployment error

Post by mussabahire » April 26th, 2021, 9:58 am

Dear Cspro users,
I am encountering this error whenever I deploy my applications on ftp server.
I tried to rename and re-construct the deploy files and even delete it from ftp server but it failed.
Kindly help me,
I am using cspro 7.5
Regards
Attachments
Capture.PNG
Capture.PNG (3.89 KiB) Viewed 179 times

Gregory Martin
Posts: 1445
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: Deployment error

Post by Gregory Martin » April 26th, 2021, 1:39 pm

Does this happen after rebooting your computer? If so, send your sync.log file to cspro@lists.census.gov or post it here. To find the file, open CSPro and then select Help -> Troubleshooting -> Sync.log file.

mussabahire
Posts: 38
Joined: September 5th, 2016, 4:55 am

Re: Deployment error

Post by mussabahire » April 27th, 2021, 8:15 am

Gregory Martin wrote:
April 26th, 2021, 1:39 pm
Does this happen after rebooting your computer? If so, send your sync.log file to cspro@lists.census.gov or post it here. To find the file, open CSPro and then select Help -> Troubleshooting -> Sync.log file.
Not necessarily. But when I reboot, it works and fails again.

Gregory Martin
Posts: 1445
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: Deployment error

Post by Gregory Martin » April 27th, 2021, 12:46 pm

Can you look at the sync.log file and see if there is information about what file is "used by another process"? If you can't make sense of the file, send it to greg@csprousers.org.

I doubt the issue is with your FTP server but instead with something that is happening on your computer. It seems like a CSPro tool is keeping a file "locked," or it is opened in another program.

mussabahire
Posts: 38
Joined: September 5th, 2016, 4:55 am

Re: Deployment error

Post by mussabahire » April 28th, 2021, 11:59 am

The funny thing is when I use cspro 7.2, it deploys successfully

Post Reply