Instalation CSWeb Requeriment Error False

Discussions about syncing data via Bluetooth, Dropbox, FTP, and using CSWeb
hannesrr
Posts: 33
Joined: January 8th, 2013, 5:02 pm
Contact:

Instalation CSWeb Requeriment Error False

Postby hannesrr » February 11th, 2019, 12:15 am

When I tried to install CsWeb (CSPro 7.1.3) and go to: http://www.xyz.com/csweb/setup/
then display:
PHP version 5.5 or above (X)

But I configured PHP 5.6 and 7.0 and 7.1 and csweb doesn't work.

What happend?

Thant you for yours help.

erro1.JPG
PHP SETTINGS
erro1.JPG (56.85 KiB) Viewed 424 times
Attachments
error2.JPG
CSWEB REQUERIMENT
error2.JPG (34.14 KiB) Viewed 424 times
Hannes Rodriguez :geek:

josh
Posts: 1905
Joined: May 5th, 2014, 12:49 pm
Location: Washington DC

Re: Instalation CSWeb Requeriment Error False

Postby josh » February 11th, 2019, 6:35 am

Seems like the setting of the PHP version is not working correctly. You can verify the version you have by creating a PHP info page and browsing to it to check the version: https://mediatemple.net/community/produ ... o.php-page

hannesrr
Posts: 33
Joined: January 8th, 2013, 5:02 pm
Contact:

Re: Instalation CSWeb Requeriment Error False

Postby hannesrr » February 11th, 2019, 7:12 am

Thanks Josh!
I have send message to my hosting support because the setting of the PHP version is not working correctly.
Hannes Rodriguez :geek:


Return to “Synchronization”