Error on installing CSWeb 7.6

Discussions about CSEntry
Post Reply
khurshid.arshad
Posts: 491
Joined: July 9th, 2012, 11:32 am
Location: Islamabad, Pakistan

Error on installing CSWeb 7.6

Post by khurshid.arshad » June 20th, 2021, 2:26 am

Dear CSPro Team;

I am getting following error on installing CSWEB 7.6.

I am using Wampserver 3.1.0 and php 7.3.25.
Thanks.
a.

Warning: require(C:\wamp64\www\csweb7_6IRD\vendor\composer/../symfony/polyfill-mbstring/bootstrap.php): failed to open stream: No such file or directory in C:\wamp64\www\csweb7_6IRD\vendor\composer\autoload_real.php on line 69

Fatal error: require(): Failed opening required 'C:\wamp64\www\csweb7_6IRD\vendor\composer/../symfony/polyfill-mbstring/bootstrap.php' (include_path='.;C:\php\pear') in C:\wamp64\www\csweb7_6IRD\vendor\composer\autoload_real.php on line 69

khurshid.arshad
Posts: 491
Joined: July 9th, 2012, 11:32 am
Location: Islamabad, Pakistan

Re: Error on installing CSWeb 7.6

Post by khurshid.arshad » June 20th, 2021, 12:12 pm

Dear CSPro Team;

Error is fixed now. I just download csweb7.6 from "https://www.csprousers.org/downloads/" again and it works.

Best regards.
a.

aaronw
Posts: 458
Joined: June 9th, 2016, 9:38 am
Location: Washington, DC

Re: Error on installing CSWeb 7.6

Post by aaronw » June 23rd, 2021, 1:03 pm

Good deal, thanks for the follow up.

Post Reply