ERROR WITH ID ITEMS IN ANDROID DEVICE

Discussions about CSEntry
Post Reply
hannesrr
Posts: 51
Joined: January 8th, 2013, 5:02 pm

ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by hannesrr » June 29th, 2020, 4:59 am

Dear,
Good morning, I am working with CSPro7.4.

I tried my application on my PC and everything is ok. But when I test on Android something happens with the ID Item.

The ID in Add mode is successfully recorded and all data is successfully written. But when I reopen the case, the ID appears with *****.
This only happens on Android because the information is displayed correctly on the Desktop.

Please your support

I sent a email with my app.
Thank you.

Hannes Rodríguez :geek:
Attachments
LISTA_SHOW_OK.jpeg
LISTA_SHOW_OK.jpeg (47.35 KiB) Viewed 1623 times
ID_SHOW_WITH_ASTERISC.jpeg
ID_SHOW_WITH_ASTERISC.jpeg (75.2 KiB) Viewed 1623 times
ID_DOESNT_SHOW.jpeg
ID_DOESNT_SHOW.jpeg (52.11 KiB) Viewed 1623 times
Hannes Rodriguez :geek:

Gregory Martin
Posts: 1536
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by Gregory Martin » June 29th, 2020, 8:38 am

Without seeing your application, it's hard to know what might be going wrong. For the most part the code that runs CSEntry is the same on Windows and Android, so it's strange to see the problem that you're describing.

If you want, you can post your application here, or send it to cspro@lists.census.gov, and we can see if we can determine the problem.

hannesrr
Posts: 51
Joined: January 8th, 2013, 5:02 pm

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by hannesrr » June 29th, 2020, 10:53 am

Dejar Gregory,

Thanks for your response. I Sent my application by email.
Please your support .
Thanks in advance.

Regars,

Hannes Rodríguez
Hannes Rodriguez :geek:

Gregory Martin
Posts: 1536
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by Gregory Martin » June 29th, 2020, 5:00 pm

We didn't receive your email. It might have been blocked by a spam filter. Can you email it directly here: greg@csprousers.org.

Greg

hannesrr
Posts: 51
Joined: January 8th, 2013, 5:02 pm

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by hannesrr » June 29th, 2020, 5:41 pm

I have been send you the email to greg@csprousers.org.

Could you confirm please?.
Regards,

Hannes R.
Hannes Rodriguez :geek:

hannesrr
Posts: 51
Joined: January 8th, 2013, 5:02 pm

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE - SOLVED

Post by hannesrr » June 29th, 2020, 6:31 pm

Dear Greg.

I solved it.
The problem: Even though updating the application from the CSWeb did not apply the change correctly.

Solution made: Inside the Android device, delete the application folder within CSEntry and also the downloaded packages folder.

By reinstalling everything worked fine.
Hannes Rodriguez :geek:

Gregory Martin
Posts: 1536
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Post by Gregory Martin » June 29th, 2020, 7:51 pm

Great. I'm glad that you were able to get it to work.

Post Reply