Search found 109 matches

by lls
January 15th, 2017, 5:34 am
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

Re: CSPro 7.0 beta web server

Hi, the "Web Server Setup" document seems to be missing in the new beta (2017-01-05). Could you please share.
Thanks
by lls
November 17th, 2016, 3:00 am
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

Re: CSPro 7.0 beta web server

Thank you Josh :)
I will see if I can have MySQL upgraded to a newer version on my server. Otherwise, do you have any time frame on a fix to support older MySQL version?
by lls
November 16th, 2016, 11:10 am
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

Re: CSPro 7.0 beta web server

This is the error message generated by the setup script.

Code: Select all

Failed to connect to database. SQLSTATE[HY000]: General error: 1293 Incorrect table definition; there can be only one TIMESTAMP column with CURRENT_TIMESTAMP in DEFAULT or ON UPDATE clause
by lls
November 15th, 2016, 1:54 pm
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

Re: CSPro 7.0 beta web server

Hi,
thank you for your reply.
The table cspro_users doesn't seem to have been created. Here are the tables that I found after running the script. Does that look correct?


Image
by lls
November 5th, 2016, 7:04 pm
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

Re: CSPro 7.0 beta web server

Thank you for the tip. Unfortunately, I don't really understand what it means. This is what I found: [2016-11-05 22:47:08] CSPro UI.INFO: Matched route "GET_". {"route_parameters":{"_controller":"Controllers\\LoginController::login","_route":"GET_"},"request_uri":"http://XXXX.org/ui/"} [] [2016-11-0...
by lls
November 5th, 2016, 9:04 am
Forum: Other
Topic: CSPro 7.0 beta web server
Replies: 14
Views: 8139

CSPro 7.0 beta web server

Hi, I tried to set up a web server following the instruction in the 'Web Server Setup.pdf' doc provided. All the steps from the "run setup" script went well, but any attempt to login fails (from the my.domain.org/ui). I tried twice, setup is ok but login doesn't work. Also my.domain.org/api return t...
by lls
January 12th, 2016, 8:25 am
Forum: Entry
Topic: Cspro Data Entry in a LAN
Replies: 2
Views: 2229

Re: Cspro Data Entry in a LAN

What about having a shared drive and all keyer's data file stored on that shared drive?
by lls
January 11th, 2016, 8:53 am
Forum: Entry
Topic: HTML reports and charts from CSPro data entry
Replies: 11
Views: 8918

Re: HTML reports and charts from CSPro data entry

Thank you so much for your reply.
I get the idea but I don't see how to make a loop inside the first loop.
Would you be able to make an example?
by lls
January 11th, 2016, 7:00 am
Forum: Entry
Topic: HTML reports and charts from CSPro data entry
Replies: 11
Views: 8918

Re: HTML reports and charts from CSPro data entry

Playing with d3 is really cool. I managed to tweek the code to adapt to my application but I have a question (the housing type pie chart). If I understand, the code will display the n. values that are in the value set. So, in my case, I changed the housing type (9 types in value set) to Region in my...
by lls
January 10th, 2016, 10:20 am
Forum: Entry
Topic: HTML reports and charts from CSPro data entry
Replies: 11
Views: 8918

Re: HTML reports and charts from CSPro data entry

This is really interesting. But when trying to generate graphs with the downloaded application, html pages are empty (except the title). where is 'data/completed-by-day-by-enumerator-cumulative-data.js' and other files? EDIT I think the data folder is missing in reports. Created a new data folder an...