Search found 41 matches

by hannesrr
June 29th, 2020, 6:31 pm
Forum: Entry
Topic: ERROR WITH ID ITEMS IN ANDROID DEVICE
Replies: 6
Views: 189

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE - SOLVED

Dear Greg.

I solved it.
The problem: Even though updating the application from the CSWeb did not apply the change correctly.

Solution made: Inside the Android device, delete the application folder within CSEntry and also the downloaded packages folder.

By reinstalling everything worked fine.
by hannesrr
June 29th, 2020, 5:41 pm
Forum: Entry
Topic: ERROR WITH ID ITEMS IN ANDROID DEVICE
Replies: 6
Views: 189

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

I have been send you the email to greg@csprousers.org.

Could you confirm please?.
Regards,

Hannes R.
by hannesrr
June 29th, 2020, 10:53 am
Forum: Entry
Topic: ERROR WITH ID ITEMS IN ANDROID DEVICE
Replies: 6
Views: 189

Re: ERROR WITH ID ITEMS IN ANDROID DEVICE

Dejar Gregory,

Thanks for your response. I Sent my application by email.
Please your support .
Thanks in advance.

Regars,

Hannes Rodríguez
by hannesrr
June 29th, 2020, 4:59 am
Forum: Entry
Topic: ERROR WITH ID ITEMS IN ANDROID DEVICE
Replies: 6
Views: 189

ERROR WITH ID ITEMS IN ANDROID DEVICE

Dear, Good morning, I am working with CSPro7.4. I tried my application on my PC and everything is ok. But when I test on Android something happens with the ID Item. The ID in Add mode is successfully recorded and all data is successfully written. But when I reopen the case, the ID appears with *****...
by hannesrr
December 4th, 2019, 9:32 pm
Forum: Entry
Topic: ERROR IN DEPLOY
Replies: 6
Views: 773

Re: ERROR IN DEPLOY - SOLUTION

Josh!!

Excelent solution! All it's ok now!

Now, CSWeb it's working correctly!!

Thak you so much.

Regards,

Hannes
by hannesrr
December 4th, 2019, 7:35 am
Forum: Entry
Topic: ERROR IN DEPLOY
Replies: 6
Views: 773

Re: ERROR IN DEPLOY

Dear,

Could you help me to say the line exactly please?
Attached you can find de helpers.php file.

Thank you so much.
by hannesrr
December 2nd, 2019, 7:44 am
Forum: Entry
Topic: ERROR IN DEPLOY
Replies: 6
Views: 773

Re: ERROR IN DEPLOY

Dear Josh, Attached to this post I send you the specf file. Also, when I tried to synchronize, an error appears. The log is the one that follows: 01/12/2019 18:23:26.719 INFO: Connect to server http://xxxxx.com/csweb/api/ as user admin 01/12/2019 18:23:26.720 INFO: Connect to server http://xxxxx.com...
by hannesrr
December 1st, 2019, 3:21 pm
Forum: Entry
Topic: ERROR IN DEPLOY
Replies: 6
Views: 773

ERROR IN DEPLOY

Dear Josh, I have a trouble with the app deploy. The CsPRO Deploy Application show Deploy Successfull. But, in the web dashboard the app it's not showing. Could you help, The log show these lines: Stack trace: #0 /home/gruplvbk/public_html/csweb/src/api/app/helpers.php(492): validateDecodedJSON(Obje...
by hannesrr
April 5th, 2019, 1:52 am
Forum: Android
Topic: SQLITE ERROR: DATA SOURCE
Replies: 3
Views: 1276

Re: SQLITE ERROR: DATA SOURCE: SOLVED

This is the solution:
"Try deleting the data files and see if this happens again."

Thanks Greg.

Regards,

Hannes
by hannesrr
February 11th, 2019, 7:12 am
Forum: Synchronization
Topic: Instalation CSWeb Requeriment Error False
Replies: 2
Views: 905

Re: Instalation CSWeb Requeriment Error False

Thanks Josh!
I have send message to my hosting support because the setting of the PHP version is not working correctly.